An Alien in America

An alien's perspective on life and everything else

New Toy 2

Posted by nickxyz on July 15, 2007

It’s alive! As of this afternoon, the new toy is indeed alive and kicking….

Surprisingly enough, the install of all components and drivers was fairly easy and straightforward. At this point, I am not going to install any RAID configs or SLI, as I only have one huge HD and one simple monitor anyway… the setup doesn’t have to be overkill, just because I can….

Currently, two major resource consuming applications are installing and I am anxious to see how they run. On the old machine (granted on a Celeron processor), the apps worked, but were sooooo slow at times it wasn’t even funny any more. One of the newer games even refused to install at all! Tells you what I am running 🙂

My chosen graphics card is the Nvidia eGeForce 8600; while it is a little on the high end side costwise, it is certainly worth every single last cent. I already ran a highly graphics intense game just now and the rendering of the environment, characters is aweseome!

This just as a quick update….

Advertisements

One Response to “New Toy 2”

  1. -B said

    I’ve been watching you all day (actually, not all day, sporadically, really, as I’ve been out working in the yard, and watching the idiot box, and napping…), and I haven’t a clue as to what you are talking about, here.

    That’s why I married you.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

 
%d bloggers like this: